Kein Signalton Türen verrriegelt

Motor & Elektronikprobleme etc.

Kein Signalton Türen verrriegelt

Beitragvon stefanb » Donnerstag 12. August 2021, 21:04

Hallo,

immer häufiger kommt es vor, daß beim Verlassen des Fahrzeugs beim automatischen Verriegeln der Türen (keyless entry) kein Signalton mehr kommt.
Gibt es dafür ein Relais?
Evtl Kontakte korrodiert?

Gruß
Stefan
Laguna III 2.0 16v 140Ps
stefanb
Lichthupe
Lichthupe
 
Beiträge: 69
Registriert: Donnerstag 23. April 2009, 16:53

Re: Kein Signalton Türen verrriegelt

Beitragvon diRally » Freitag 13. August 2021, 04:46

Muss ein featur sein.
Meiner macht das auch.... :KOPF:
Ralf grüßt aus

Wattenscheid
Benutzeravatar
diRally
Eiskratzer
Eiskratzer
 
Beiträge: 29
Registriert: Samstag 17. November 2012, 11:03
Wohnort: Wattenscheid

Re: Kein Signalton Türen verrriegelt

Beitragvon Ruprecht » Freitag 13. August 2021, 09:18

Da kann ich auch mitreden. Meiner gibt auch unterschiedliche Töne von sich.
Mal "hupt" er beim Verschließen, ein anderes Mal gibt er nur ein leises "Plupp" von sich und manchmal höre ich nichts.
Nur die eingeklappten Spiegel signalisieren dann "verschlossen".
Ich habe es aufgegeben danach zu forschen und mich damit abgefunden. Abwechslung bereichert das Leben. :)

LG Ruprecht
Neu: Laguna III Grandtour, 2,0 T, 170 PS Automatik, Initiale - EZ 6/2009 - jetzt problemlose 133 Tkm
Alt: Laguna II GT Ph. 1 - 2,2 DCI - Initiale - EZ 12/2003 - meiner seit 7/2005 mit 14 Tkm - seit Jan. 2012 mit DPF - im Mai 2014 = 146 Tkm
Ruprecht
Fahrschüler
Fahrschüler
 
Beiträge: 22
Registriert: Donnerstag 20. August 2015, 16:29

Re: Kein Signalton Türen verrriegelt

Beitragvon Chrischhan » Freitag 13. August 2021, 10:55

Ich habe das gleiche Problem. Manchmal (kaltes Wetter/ Schatten ...) dann Hupt er richtig. Wenn er in der Sonne stand teilweise nicht (Klack und zu).
Mir ist auch mal aufgefallen das die Hupe manchmal nicht funktioniert bei warmen Wetter. ggf. könnt ihr das auch mal beobachten?!

Leider habe ich noch keinen direkten Auslöser gefunden. Hab Ende August Anfang September (voraussichtlich) einen Termin beim freundlichen und werde mal anfragen.
Laguna 3 Grandtour GT 2.0 dCi 180
Chrischhan
Fahrschüler
Fahrschüler
 
Beiträge: 12
Registriert: Donnerstag 25. August 2016, 12:45
Wohnort: Dresden

Re: Kein Signalton Türen verrriegelt

Beitragvon Ruprecht » Samstag 14. August 2021, 08:52

Es wäre interessant was dein "Freundlicher" dazu sagt woran es liegen könnte bzw. liegt.

Ruprecht
Neu: Laguna III Grandtour, 2,0 T, 170 PS Automatik, Initiale - EZ 6/2009 - jetzt problemlose 133 Tkm
Alt: Laguna II GT Ph. 1 - 2,2 DCI - Initiale - EZ 12/2003 - meiner seit 7/2005 mit 14 Tkm - seit Jan. 2012 mit DPF - im Mai 2014 = 146 Tkm
Ruprecht
Fahrschüler
Fahrschüler
 
Beiträge: 22
Registriert: Donnerstag 20. August 2015, 16:29

Re: Kein Signalton Türen verrriegelt

Beitragvon Laguna-GT » Sonntag 15. August 2021, 13:46

Da diese Töne von einem auf die Steuergeräte-Platine gelöteten Membranlautsprecher kommen, und nicht von einem handelsüblichen LS wie man ihn kennt.
Kommt das ganz einfach davon, dass diese Membran (da aus Metall) natürlich den Temperaturen ausgeliefert ist, und ihre Spannung verliert, oder eben gewinnt...
Demzufolge kommen unterschiedliche Töne raus, oder eben mal keiner, wenns wohl zu warm ist.

Aus diesem Grund kann man das Ding auch nicht wechseln, um andere Töne zu erhalten, man kann aber wohl per Dialogys was anderes programmieren.
Das unterliegt aber dann dem gleichen o.g. Problem, da die Hardware ja nicht geändert wurde.
Grüße
Laguna-GT

---------------------------------------
Laguna 3 Grandtour 2.0 dCi 175
Bose-Edition, BPC2-Powered
Benutzeravatar
Laguna-GT
Moderator
Moderator
 
Beiträge: 741
Registriert: Donnerstag 7. November 2013, 14:17
Wohnort: Trostberg a.d. Alz

Re: Kein Signalton Türen verrriegelt

Beitragvon Ruprecht » Montag 16. August 2021, 09:03

Hallo Laguna-GT,

danke, endlich ein klare und verständliche Auskunft zu diesem Problem.
Wie schon geschrieben sind Töne "Schall und Rauch". Wichtig ist, dass die Türen verschlossen werden.

Viele Grüße
Ruprecht
Neu: Laguna III Grandtour, 2,0 T, 170 PS Automatik, Initiale - EZ 6/2009 - jetzt problemlose 133 Tkm
Alt: Laguna II GT Ph. 1 - 2,2 DCI - Initiale - EZ 12/2003 - meiner seit 7/2005 mit 14 Tkm - seit Jan. 2012 mit DPF - im Mai 2014 = 146 Tkm
Ruprecht
Fahrschüler
Fahrschüler
 
Beiträge: 22
Registriert: Donnerstag 20. August 2015, 16:29

Re: Kein Signalton Türen verrriegelt

Beitragvon semmel1988 » Samstag 21. August 2021, 17:35

Das Thema hatten wir schon mal vor Jahren, das Geräusch kommt von der Hupe.
[Auto's]
Renault Laguna III Grandtour GT ENERGY dCi 150 Start & Stop | EZ 02/2015
Renault Laguna III Grandtour GT 2.0 dCi FAP | EZ 05/2009 | Webasto Standheizung [Verkauft 07/2015]
[Mopeds]
Simson S51 Enduro | Baujahr 1986
Triumph Speed Triple RS NN02 | EZ 08/2020
semmel1988
Golfkindjäger
Golfkindjäger
 
Beiträge: 358
Registriert: Sonntag 26. Mai 2013, 14:01
Wohnort: Apolda

Re: Kein Signalton Türen verrriegelt

Beitragvon Laguna-GT » Montag 30. August 2021, 10:43

Wenn das wirklich so ist, bleibt das Problem aber das gleiche, ausser man trennt irgendwie die Signale voneinander (echte Hupe und Piepton fürs abschließen, und baut was zusätzliches ein...)
Ruprecht hat geschrieben:Hallo Laguna-GT,



danke, endlich ein klare und verständliche Auskunft zu diesem Problem.
Wie schon geschrieben sind Töne "Schall und Rauch". Wichtig ist, dass die Türen verschlossen werden.
Viele Grüße
Ruprecht

Dann kannst du eigentlich nur noch nach den Blinkern gehen, die signalisieren ja auch was...
Oder halt Oldschool, nachschauen ob zu ist.
Grüße
Laguna-GT

---------------------------------------
Laguna 3 Grandtour 2.0 dCi 175
Bose-Edition, BPC2-Powered
Benutzeravatar
Laguna-GT
Moderator
Moderator
 
Beiträge: 741
Registriert: Donnerstag 7. November 2013, 14:17
Wohnort: Trostberg a.d. Alz

Re: Kein Signalton Türen verrriegelt

Beitragvon diRally » Montag 30. August 2021, 12:07

Laguna-GT hat geschrieben:........ Oder halt Oldschool, nachschauen ob zu ist.
.....


Wird schwierig bei Keyless Entry :D
Ralf grüßt aus

Wattenscheid
Benutzeravatar
diRally
Eiskratzer
Eiskratzer
 
Beiträge: 29
Registriert: Samstag 17. November 2012, 11:03
Wohnort: Wattenscheid

Re: Kein Signalton Türen verrriegelt

Beitragvon semmel1988 » Montag 30. August 2021, 19:52

Beim Laguna kannst du dir auch nach dem Quittierungston und Blinker nicht sicher sein, dass er verschlossen ist.
Wenn der kleine Motor im Schloss defekt ist dann ist das Auto offen obwohl es dir signalisiert das es geschlossen ist.

Ansonsten kontrollierst du den Verschluss indem du die Schlüsselkarte nicht mit in die Reichweite der Keyless Antennen nimmst.

Doch wenn die Hupe nicht richtig funktioniert geht auch der Quittierungston nicht, ob die Signale vom selben Ausgang kommen kann ich dir aber nicht sagen.
Vielleicht hat jemand Schaltpläne?
[Auto's]
Renault Laguna III Grandtour GT ENERGY dCi 150 Start & Stop | EZ 02/2015
Renault Laguna III Grandtour GT 2.0 dCi FAP | EZ 05/2009 | Webasto Standheizung [Verkauft 07/2015]
[Mopeds]
Simson S51 Enduro | Baujahr 1986
Triumph Speed Triple RS NN02 | EZ 08/2020
semmel1988
Golfkindjäger
Golfkindjäger
 
Beiträge: 358
Registriert: Sonntag 26. Mai 2013, 14:01
Wohnort: Apolda

Re: Kein Signalton Türen verrriegelt

Beitragvon Laguna-GT » Dienstag 31. August 2021, 15:15

@diRally

Wieso? Der hat doch trotzdem Türgriffe... Dran ziehen und schauen ob die Tür aufgeht.
Grüße
Laguna-GT

---------------------------------------
Laguna 3 Grandtour 2.0 dCi 175
Bose-Edition, BPC2-Powered
Benutzeravatar
Laguna-GT
Moderator
Moderator
 
Beiträge: 741
Registriert: Donnerstag 7. November 2013, 14:17
Wohnort: Trostberg a.d. Alz

Re: Kein Signalton Türen verrriegelt

Beitragvon diRally » Dienstag 31. August 2021, 17:11

Stimmt.

Und er geht jedes mal auf.
Keyless entry halt.



Oder man muss die Karte doch irgendwo ablegen lol
Ralf grüßt aus

Wattenscheid
Benutzeravatar
diRally
Eiskratzer
Eiskratzer
 
Beiträge: 29
Registriert: Samstag 17. November 2012, 11:03
Wohnort: Wattenscheid

Re: Kein Signalton Türen verrriegelt

Beitragvon Laguna-GT » Dienstag 31. August 2021, 23:48

Aber dann hörst du doch, ob er aufsperrt oder nicht. Das Geräusch der Motoren ist ja kaum zu überhören...
Infolge dessen, war er vorher zu.
Hast du auf der Karte keinen Knopf zum verriegeln? Geht der?
Grüße
Laguna-GT

---------------------------------------
Laguna 3 Grandtour 2.0 dCi 175
Bose-Edition, BPC2-Powered
Benutzeravatar
Laguna-GT
Moderator
Moderator
 
Beiträge: 741
Registriert: Donnerstag 7. November 2013, 14:17
Wohnort: Trostberg a.d. Alz

Re: Kein Signalton Türen verrriegelt

Beitragvon Betzebu » Mittwoch 9. März 2022, 20:39

Hallo,
da die Türverriegelung mit dem Ton der Hupe (Horn) in Verbindung ist: Hupe testen.
Das ist bei meinem Laguna manchmal nach dem Regen, so funzt nur ein Horn vom Doppelhorn.
Betzebu
Fahrschüler
Fahrschüler
 
Beiträge: 2
Registriert: Freitag 16. April 2021, 22:27

Re: Kein Signalton Türen verrriegelt

Beitragvon Black_Dragon2 » Mittwoch 13. Juli 2022, 21:24

Hi,

ich habe das gleiche Problem allerdings ist bei mir die Hupe ganz ausgefallen. Weder beim Abschließen noch beim Hupen kommt ein Ton.
Ich habe schon die Sicherung, das Relais und die Hupe geprüft/ersetzt. Allerdings ohne Erfolg. Wenn ich an der Hupe messe bekomme ich auf Pin 1 12V, Pin 2 ist Masse und Pin 3 sind 6 Volt.
Hat eine eine Idee was das Problem noch sein könnte?

Danke
Grüße
Bastian
Black_Dragon2
Eiskratzer
Eiskratzer
 
Beiträge: 26
Registriert: Montag 17. Februar 2014, 10:06

Re: Kein Signalton Türen verrriegelt

Beitragvon MegaLagu » Mittwoch 13. Juli 2022, 23:06

Kannst du direkt Mal 12V an die Hupe geben? Somit könntest du alles was vorgeschaltet (Sicherung, Relais, ... ) ist ausschließen.
Ggfs. Hupe ausbauen und aufschlagen, falls der Magnet eingerostet ist.
Laguna_3 Grandtour 2,0dCI 173PS 'Initiale' + Carminat3/abn.AHK/Heckfenster aufklapp./ Reifendrucküberwachung>mit nun selbst gefahrenen über 337'000km
Aprilia Shiver 750 ABS über 76'000km
Captur 1 Ph.2, TCe 120, 'Intens' plus R-LINK Evo. & Kamera, & andere Extras ... Taklamakan-Orange
Benutzeravatar
MegaLagu
Kofferraum Ausbauer
Kofferraum Ausbauer
 
Beiträge: 1072
Registriert: Sonntag 19. Juli 2009, 19:29
Wohnort: geographischer Mittelpunkt Hessens

Re: Kein Signalton Türen verrriegelt

Beitragvon Black_Dragon2 » Dienstag 19. Juli 2022, 09:01

Hi,

ich habe die Hupen jetzt nochmal in einem anderen Wagen getestet und da laufen Sie.
Wenn ich Direkt 12 Volt ran gebe passiert nichts. Also denke ich das der Pinke 3. Kabel irgendwie das Problem macht.
Ich habe jetzt erstmal eine andere einfache Hupe angeschlossen und die geht ohne Probleme.
Hat einer eine Idee wo das 3. Kabel hin geht und was da kaputt sein könnte?

Danke
Grüße Bastian
Black_Dragon2
Eiskratzer
Eiskratzer
 
Beiträge: 26
Registriert: Montag 17. Februar 2014, 10:06


Zurück zu Motor, Getriebe, Elektronik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste