Steuergerät defekt?

Motor & Elektronikprobleme etc.

Steuergerät defekt?

Beitragvon AtomDevil » Freitag 15. März 2019, 13:26

Hallo alle zusammen,

Ich habe mir vor ca 3 Monaten einen Laguna BJ 98
Automatik 2.0L gekauft, vor paar Tagen ging der Motor an zu spinnen, zündaussetzer... Habe 4 neue Zündkerzen verbaut, kein Erfolg, nach Fehlerspeicher auslesen habe ich noch die 2 Zündspulen getauscht die angeblich beide defekt waren.

Motor läuft wieder 1A, aber jetzt Haut mir das Getriebe dauernd bei Betriebstemperatur den 2. Gang rein und schaltet ins Notprogramm.

So jetzt zu dem Hauptproblem.
Fehlerspeicher ist voll mit Fehlern und ich weiß nicht wo ich anfangen soll:

Fehlerspeicher

7G Stromkreis drehzahlgeber Getr.

8G Stromkreisgeber Eingangsdrehzahl Getr.

4G Info Wahlhebelposition

2G +Dauerplus

3D Stromkreis Öltemperatur

12D Stromkreis Druckmodulationsventil 5
Kurzschluss am +12v

13G Stromkreis Druckmodulationsventil 4
Offener Stromkreis oder masseschluss

13D Stromkreis Druckmodulationsventil 6
Offener Stromkreis oder masseschluss

12D Stromkreis Druckmodulationsventil 5
Offener Stromkreis oder masseschluss

13G Stromkreis Druckmodulationsventil 5
Kurzschluss am +12

12G Stromkreis Druckmodulationsventil 3
Offener Stromkreis oder masseschluss

11G Stromkreis Sequenzmagnetventil
EVS1 offener Stromkreis oder masseschluss

11D Stromkreis Sequenzmagnetventil
EVS2 offener Stromkreis oder masseschluss

5G Stromkreis Magnetventil wahlhebelverr.
Offener Stromkreis oder masseschluss

6G Drehmoment Absenkung offener Stromkreis oder masseschluss

6G Drehmoment Absenkung Kurzschluss am +12

2D Versorgung der Steuermotoren Offener Stromkreis oder masseschluss

2D Versorgung der Steuermotoren Kurzschluss am +12

10D Übereinstimmung Fahrstufe Wechsel

10G Überwachung Überdrehzahlen


Die Fehler lassen sich übrigens nicht löschen bzw sind sofort wieder drinnen.


Jemand eine Idee?

LG

Andreas
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon Taxi_Hoot13 » Freitag 15. März 2019, 18:00

Automatik ist eine Diva. Renault konnte nie eine richtige bauen.
Zum Fehler lass mal einen getriebe oil wechsel machen.
Zu 95% liegt es daran. Das es wartungs frei ist ist quatsch.
Frag mal nach beim freundlichen aber sei gefasst es könnte teuer werden.

Ich kann nur von den volvo Fahrern sagen. Mach nen oil wechsel achte dabei auf die Menge bzw ina werkstatt jemand der weiß was er zu machen hat.

Kleiner tip renault und automatik schlecht :roll:
Laguna 1 phase2 Grandtour Concord V6 Schalter Erweiterungen zum Initiale Grandtour
HP 500 mit aufbau
K56 Schlafhänger
Benutzeravatar
Taxi_Hoot13
Rennfahrer
Rennfahrer
 
Beiträge: 999
Registriert: Sonntag 24. Oktober 2010, 12:28
Wohnort: Brandeburg an der Havel

Re: Steuergerät defekt?

Beitragvon AtomDevil » Freitag 15. März 2019, 20:17

Danke erstmal, aber das dabei solche Fehler im Speicher hinterlegt werden?

Lg
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon Taxi_Hoot13 » Freitag 15. März 2019, 23:24

Wie gesagt renault und automatik ist ne mischung wie Milch mit redbull
Laguna 1 phase2 Grandtour Concord V6 Schalter Erweiterungen zum Initiale Grandtour
HP 500 mit aufbau
K56 Schlafhänger
Benutzeravatar
Taxi_Hoot13
Rennfahrer
Rennfahrer
 
Beiträge: 999
Registriert: Sonntag 24. Oktober 2010, 12:28
Wohnort: Brandeburg an der Havel

Re: Steuergerät defekt?

Beitragvon verfahrenstechniker » Mittwoch 20. März 2019, 12:37

Ich habe keine Ahnung von dem Automatikgetriebe. Aber wenn eine solche Anzahl an elektrischen Fehlern auf einmal auftritt, würde ich erstmal nach den Kabeln und den Steckverbindungen gucken.
Vielleicht ist ein Stecker lose oder korrodiert. Vielleicht war der Mader zu Besuch oder eines der Massekabel ist lose.
Deine Anmerkung "bei Betriebstemperatur" klingt nach einem Kontaktproblem, das durch thermische Ausdehnung bedingt auftritt. Vielleicht ne kaputte Lötstelle?
"Die Autodoktoren" prüfen sowas ja immer, indem sie das Steuergerät (oder die vermutete Stelle) mit Eisspray abkühlen sobald der Fehler auftritt.
Wenn der Fehler dann wieder weg ist weißt du wo das Problem liegt. Aber Achtung mit brennbarem Eisspray!

VG
Renault Laguna 1 Phase 2 1,8 16V EZ01/2000
verfahrenstechniker
Fahrschüler
Fahrschüler
 
Beiträge: 23
Registriert: Dienstag 21. Januar 2014, 18:51

Re: Steuergerät defekt?

Beitragvon AtomDevil » Mittwoch 20. März 2019, 14:17

Mal ein kleines Update, heute würde Getriebeöl getauscht,
Fehler ist immer noch da. Werde die Tage bei Renault den Fehlerspeicher auslesen lassen, evtl haben die ja eine
Genauere Diagnose.


Lg
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon Taxi_Hoot13 » Mittwoch 20. März 2019, 14:41

Schau mal das die das mit dem NXR machen haben jedoch nicht mehr viele Werkstätten das teil
Laguna 1 phase2 Grandtour Concord V6 Schalter Erweiterungen zum Initiale Grandtour
HP 500 mit aufbau
K56 Schlafhänger
Benutzeravatar
Taxi_Hoot13
Rennfahrer
Rennfahrer
 
Beiträge: 999
Registriert: Sonntag 24. Oktober 2010, 12:28
Wohnort: Brandeburg an der Havel

Re: Steuergerät defekt?

Beitragvon AtomDevil » Mittwoch 20. März 2019, 14:47

NXR ist dann der Tester oder was

Lg
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon AtomDevil » Sonntag 24. März 2019, 15:22

Keine Rückmeldung vom Automatik Steuergerät.


Kann mir wer sagen wo das Steuergerät ist?

https://www.megaparts.eu/de/product/1881564121

Das sollte wohl passen und der Preis ist einen Versuch wert oder?

LG
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon renault_laguna_I » Freitag 29. März 2019, 07:36

Moin,

da stimmt die PS Zahl aber nicht. Ich glaube nicht dass der 2.0 L Motor nur 113 PS hat und mein 1.8er 16V 120 XD.

Sonst müsste es aber stimmen.
Für den Preis würde ich es probieren, finde aber einen Defekt am Steuergerät unwahrscheinlich. Hast du den Kabelbaum überprüft?

LG
Renault Laguna I, Phase II - 1.8 16V - 1999
Benutzeravatar
renault_laguna_I
Lichthupe
Lichthupe
 
Beiträge: 68
Registriert: Donnerstag 25. Oktober 2018, 13:27
Wohnort: Nürnberg

Re: Steuergerät defekt?

Beitragvon AtomDevil » Freitag 29. März 2019, 09:21

Habe dieses Wochenende frei, da werde ich Mir die ganzen Verkabelungen ansehen.

Was mir noch aufgefallen ist:
Wenn ich den Tester an die odb Büchse anstecke:
Und der Motor läuft geht irgendwann die Lüftung aus bzw: Auf Stop, schalte ich sie wieder an, geht sie Nach einigen Sekunden wieder aus.

Irgendwie ist das Auto seltsam:

LG Andreas
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon Taxi_Hoot13 » Freitag 29. März 2019, 21:43

Das mit 113ps stimmt schon es ist der f3r 2liter 8v motor. Bis 97 gab's als 16v nur den n7q volvo motor. Ab 98 ging es dann mit den k4m usw los halt die bekannten 16v motoren von renault
Laguna 1 phase2 Grandtour Concord V6 Schalter Erweiterungen zum Initiale Grandtour
HP 500 mit aufbau
K56 Schlafhänger
Benutzeravatar
Taxi_Hoot13
Rennfahrer
Rennfahrer
 
Beiträge: 999
Registriert: Sonntag 24. Oktober 2010, 12:28
Wohnort: Brandeburg an der Havel

Re: Steuergerät defekt?

Beitragvon AtomDevil » Samstag 30. März 2019, 10:01

Hallo, da ich ja heute morgen Mal bisl Fehlersuche machen möchte, kommt erneut die Frage

Weiß einer wo das Steuergerät vom Automatikgetriebe ist? Evtl sogar ein Foto davon hat?

LG

Andreas
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon renault_laguna_I » Samstag 30. März 2019, 11:35

Hallöchen,

kannst du mir mal bitte deinen Fahrzeugtyp verraten?
Die steht im Fzg-Schein glaub ich müsste irgendwas mit B56 sein.

Ansonsten habe gerade mal nachgesehen, auf dem Getriebe müsste wenn du vor deinem Wagen stehst unten rechts ein
kleines graues Kästchen sein wo unten ein Kabel raus geht. Guck mal da nach.
Ansonsten schau ich nochmal mit deiner Typenbezeichnung.


LG
Renault Laguna I, Phase II - 1.8 16V - 1999
Benutzeravatar
renault_laguna_I
Lichthupe
Lichthupe
 
Beiträge: 68
Registriert: Donnerstag 25. Oktober 2018, 13:27
Wohnort: Nürnberg

Re: Steuergerät defekt?

Beitragvon AtomDevil » Samstag 30. März 2019, 11:47

Ja b56, danke gucke mir das nachher Mal an

LG

Andreas
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon renault_laguna_I » Samstag 30. März 2019, 12:23

Machst mal paar Fotos bitte
Renault Laguna I, Phase II - 1.8 16V - 1999
Benutzeravatar
renault_laguna_I
Lichthupe
Lichthupe
 
Beiträge: 68
Registriert: Donnerstag 25. Oktober 2018, 13:27
Wohnort: Nürnberg

Re: Steuergerät defekt?

Beitragvon AtomDevil » Samstag 30. März 2019, 13:22

Wovon?


Also Kabeln und Stecker schauen alle okay aus, noch Ideen?

LG

Andreas
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon renault_laguna_I » Samstag 30. März 2019, 20:17

Abend,

hast du das Steuergerät also gefunden?
Trat das Problem vielleicht nach einer Regenfahrt auf?
Es gibt oft das Problem, dass Steuergeräte zeitweilig ihren Dienst versagen weil Sie Feuchtigkeit ausgesetzt sind. Kumpel hatte das Problem, in dem Fall sprang immer wenn das Auto an einem Abhang oder geneigt geparkt wurde nicht mehr an.

Ursache er hatte vergessen eine Gummilippe wieder zu montieren. Wenns Jetzt feucht wurde lief Wasser ins Steuergerät.

Falls du das ausschließen kannst Schlag ich dir vor du probierst es mal mit dem Steuergerät. Viel Geld geht nicht kaputt wenn es das doch nicht wahr aber du sparst zumindest lange Fehlersuchen wenn es das Gerät war und bei den ganzen Meldungen ist da was faul.

LG
Renault Laguna I, Phase II - 1.8 16V - 1999
Benutzeravatar
renault_laguna_I
Lichthupe
Lichthupe
 
Beiträge: 68
Registriert: Donnerstag 25. Oktober 2018, 13:27
Wohnort: Nürnberg

Re: Steuergerät defekt?

Beitragvon AtomDevil » Samstag 30. März 2019, 20:30

Das Problem tritt laufend auf und bei jedem Wetter.

Habe mir jetzt sagen lassen das ich das Steuergerät dann erst bei Renault neu anlernen lassen muss wenn ich es tauschen, und das ist angeblich auch nicht gerade billig.

Finde es nach wie vor seltsam das ich das Steuergerät vom Getriebe nicht auslesen kann

LG

Andreas
AtomDevil
Fahrschüler
Fahrschüler
 
Beiträge: 14
Registriert: Freitag 15. März 2019, 13:19

Re: Steuergerät defekt?

Beitragvon renault_laguna_I » Samstag 30. März 2019, 20:33

Hä wieso anlernen?

Das is doch exakt von deinem Motor.
Ich denke dass das Getriebe lernfähig ist und daher soll mans anlernen.

Mit Werkstätten ists oft mal schlimm
Jeder erzählt was anderes. Ruhig auch anderswo Rat suchen.
Renault Laguna I, Phase II - 1.8 16V - 1999
Benutzeravatar
renault_laguna_I
Lichthupe
Lichthupe
 
Beiträge: 68
Registriert: Donnerstag 25. Oktober 2018, 13:27
Wohnort: Nürnberg

Nächste

Zurück zu Motor, Getriebe, Elektronik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast